Problem #2 >_<

Helpdesk for FFXI issues
Post Reply
Darthstoner
Posts: 7
Joined: Fri Oct 27, 2017 3:02 pm

Problem #2 >_<

Post by Darthstoner » Fri Oct 27, 2017 7:56 pm

I got this message last night when I tried to install. this is from step 10 "checking files" in PoL. Help!!!! grrrr.
pic2.jpg
pic2.jpg (174 KiB) Viewed 221 times

Darthstoner
Posts: 7
Joined: Fri Oct 27, 2017 3:02 pm

Re: Problem #2 >_<

Post by Darthstoner » Fri Oct 27, 2017 8:00 pm

sorry bad pic. but this is the error I just got again. the "use source:" is C:\PLAYONLINE\KupoSetup\FFXI Client Setup\extracted\INST1\

with C:\PLAYONLINE being where I created my initial folder for for both kupo and pol. I hope that makes things a bit clearer.

Icon
Posts: 526
Joined: Wed Feb 08, 2017 2:26 am

Re: Problem #2 >_<

Post by Icon » Fri Oct 27, 2017 10:59 pm

Please follow the posting format below to help staff aid you. The prompts as well as example info are filled in below:

Operating System: Windows 10
Operating System Architecture (32/64bit): 64bit
Problem Program: FFXI
Install Step: 15 (if applicable)
Details: The launcher is crashing after I type my username and password. FFXI does not open.

Darthstoner
Posts: 7
Joined: Fri Oct 27, 2017 3:02 pm

Re: Problem #2 >_<

Post by Darthstoner » Sat Oct 28, 2017 12:19 am

Operating System: Windows 10
Operating System Architecture (32/64bit): 64bit
Problem Program: FFXI
Install Step: 10
Details: See image in first post for error message. My "use source:" is C:\PLAYONLINE\KupoSetup\FFXI Client Setup\extracted\INST1\ with C:\PLAYONLINE being where I created my initial folder for for both kupo and pol.

Hope this is more suitable a format =)

Icon
Posts: 526
Joined: Wed Feb 08, 2017 2:26 am

Re: Problem #2 >_<

Post by Icon » Sat Oct 28, 2017 1:49 am

If you're using a 64bit computer please follow these installation instructions: https://kupoffxi.com/install/

step 10 is play the game xD

You can start over using those instructions and install to the same directory, it shouldn't take more than 30 min to install. If you have problems with that install please reply to this thread

Darthstoner
Posts: 7
Joined: Fri Oct 27, 2017 3:02 pm

Re: Problem #2 >_<

Post by Darthstoner » Sat Oct 28, 2017 2:12 pm

/sigh

Same error. I am going to start over one more time. If it dosent work, maybe ill just try to load it on my laptop. Id hate to lose the ability to play with my other version tho.

Icon
Posts: 526
Joined: Wed Feb 08, 2017 2:26 am

Re: Problem #2 >_<

Post by Icon » Sat Oct 28, 2017 3:38 pm

What other version are you trying to play? Trying to run two versions of FFXI is much more complicated.

There is a post here with more info about just how complicated: http://kupoffxi.net/viewtopic.php?f=7&t=810

Post Reply