help with ashita

Come Here To Ask Questions
Post Reply
delukard
Posts: 7
Joined: Mon May 15, 2017 7:51 am

help with ashita

Post by delukard » Thu Sep 14, 2017 8:47 am

cant even get to the log in window
System.InvalidOperationException: No se puede procesar la solicitud porque el proceso (1884) ha terminado.
en System.Diagnostics.Process.GetProcessHandle(Int32 access, Boolean throwIfExited)
en System.Diagnostics.Process.OpenProcessHandle(Int32 access)
en System.Diagnostics.Process.get_Handle()
en Ashita.Classes.ManagedInjector.InjectModule(Int32 processId, String module, Boolean suspendProcess)
en Ashita.Classes.AshitaInjector.<>c__DisplayClass1_0.<LaunchConfiguration>b__0()

delukard
Posts: 7
Joined: Mon May 15, 2017 7:51 am

Re: help with ashita

Post by delukard » Thu Sep 14, 2017 9:21 am

fixed it by installing the x86 ver of vcc 2015
guys i get this
Please wait while Windows Configures Final Fantasy XI i hit cancel the it gets stuck at, "Gathering required Information"
on the loader window i get sending account id
iy used to do this on w7 but hitting cancel used to launch the game, on w10 it juts stays there

Icon
Posts: 444
Joined: Wed Feb 08, 2017 2:26 am

Re: help with ashita

Post by Icon » Thu Sep 14, 2017 12:46 pm

If you used our installation package I would just reinstall to the same directory making sure to use the installer as admin. Also once installed make sure you have direct play enabled. If you're still having problems after that may need to do a support session.

delukard
Posts: 7
Joined: Mon May 15, 2017 7:51 am

Re: help with ashita

Post by delukard » Sat Sep 16, 2017 5:17 am

Im installing it on another computer with a fresh windows 7x64 install.
Here is what i do.
.-i install FFXI from my Square ffxi digital buy. (2013-14 i think)
.-after install is done i, run POL and update it(which ctd , because i had a res of NATIVE 1440x900, i had to use a 16:9 res 1280x720 and POL doesn't ctd anymore, in case someone reads this)
.-After updating pol and all that. i delete the FFXI folder and transfer my FFXI which is an updated backup from retail that i have on another drive (it works on another pc)
.-After the retail ffxi folder is transferred i proceed to copy the PATCH folder to the ffxi folder and overwrite the files.
.-I launch POL and do a check files, and let it repair the files (not to many of them)
.-After the repair finish , i copy the data folder from the POL folder to the ffxi folder
.-Run ashita (it crashes but continues to update it self Probably missing net framework or any vcc runtime) and after ahsita updates. i run it.
.-Ashita launches and i get the log in window, after that i log in, and i get again the
"Please wait while windows configure FFXI", i hit cancel, then i get the "Gathering required Information" i hit cancel then i get again "Please wait while windows configure FFXI" i hit cancel and im in the game!
now even when i play on retail, i used to have this messages, but i could play the game
This is done on windows 7 x64!

On windows 10 this used to work but on the "please wait while windows ETC ETC" phase the game gets stuck.
I can play on windows 7, but that is a desktop, and i play FFXI on my laptop, and that one has w10 , the game used to work on that one last year (on another p. server)

Icon
Posts: 444
Joined: Wed Feb 08, 2017 2:26 am

Re: help with ashita

Post by Icon » Sat Sep 16, 2017 1:35 pm

delukard wrote:
Sat Sep 16, 2017 5:17 am
Im installing it on another computer with a fresh windows 7x64 install.
Here is what i do.
.-i install FFXI from my Square ffxi digital buy. (2013-14 i think)
.-after install is done i, run POL and update it(which ctd , because i had a res of NATIVE 1440x900, i had to use a 16:9 res 1280x720 and POL doesn't ctd anymore, in case someone reads this)
.-After updating pol and all that. i delete the FFXI folder and transfer my FFXI which is an updated backup from retail that i have on another drive (it works on another pc)
.-After the retail ffxi folder is transferred i proceed to copy the PATCH folder to the ffxi folder and overwrite the files.
.-I launch POL and do a check files, and let it repair the files (not to many of them)
.-After the repair finish , i copy the data folder from the POL folder to the ffxi folder
.-Run ashita (it crashes but continues to update it self Probably missing net framework or any vcc runtime) and after ahsita updates. i run it.
.-Ashita launches and i get the log in window, after that i log in, and i get again the
"Please wait while windows configure FFXI", i hit cancel, then i get the "Gathering required Information" i hit cancel then i get again "Please wait while windows configure FFXI" i hit cancel and im in the game!
now even when i play on retail, i used to have this messages, but i could play the game
This is done on windows 7 x64!

On windows 10 this used to work but on the "please wait while windows ETC ETC" phase the game gets stuck.
I can play on windows 7, but that is a desktop, and i play FFXI on my laptop, and that one has w10 , the game used to work on that one last year (on another p. server)
What on earth... it looks like you're corrupting your install. That's why you get that message. Uninstall and delete what you've done.

Follow our installation guide. It's simple: https://kupoffxi.com/install/

Here are the prereqs for ashita if you need them: http://ashita.atom0s.com/wiki/doku.php? ... quirements

If you want to copy macros from another machine... AFTER YOU HAVE FFXI WORKING then copy the user folder from the other machine to the new.

delukard
Posts: 7
Joined: Mon May 15, 2017 7:51 am

Re: help with ashita

Post by delukard » Sun Sep 17, 2017 12:00 am

ill follow your advice on the w10 desktop.
and post here the results. im doing this on my dual boot WXP and W10(i use xp for those old games, i also like native EAX )
Thanks again for the support! Icon
iirc there was a way to download the x64 install as a torrent? the direct link gives me 20-100 kps

delukard
Posts: 7
Joined: Mon May 15, 2017 7:51 am

Re: help with ashita

Post by delukard » Sun Sep 24, 2017 6:05 am

ok so the launcher from here , works on windows 10 no problem. But the client is outdated to play retail.
Is there a way to play retail and on this server while using the same client?
I imagine i can do a check files and update the client ? and continue to play retail with windower?

jamiehavok
Posts: 81
Joined: Sat Feb 18, 2017 9:16 pm

Re: help with ashita

Post by jamiehavok » Sun Sep 24, 2017 11:54 am

delukard wrote:
Sun Sep 24, 2017 6:05 am
ok so the launcher from here , works on windows 10 no problem. But the client is outdated to play retail.
Is there a way to play retail and on this server while using the same client?
I imagine i can do a check files and update the client ? and continue to play retail with windower?
Tried getting kupo client and retail working at the same time for ages. People on the net claim to get two installs working if one is the eu version and one is the us version thus using two different registry paths. But whenever I tried it one install always corrupted the other!

User avatar
atom0s
Posts: 35
Joined: Sat Feb 18, 2017 4:33 am

Re: help with ashita

Post by atom0s » Mon Sep 25, 2017 1:16 am

Here is the up to date system requirements page for Ashita v3:
http://ashita.atom0s.com/wiki2/doku.php ... quirements

I haven't had time to finish the new wiki but the main stuff is completed on it.
  • Ashita Lead Developer

Post Reply