Password I created not working

Come Here To Ask Questions
Post Reply
Tylegg
Posts: 2
Joined: Sun Aug 20, 2017 6:31 pm

Password I created not working

Post by Tylegg » Sun Aug 20, 2017 6:34 pm

I just created a user name for the first time and the password isn't right

Icon
Posts: 404
Joined: Wed Feb 08, 2017 2:26 am

Re: Password I created not working

Post by Icon » Sun Aug 20, 2017 6:58 pm

Download ashita from the 2nd link here: http://kupoffxi.net/viewtopic.php?f=4&t=382

unpack the archive and run ashita. Try logging in there, you may be running the wrong version of pol.exe

Also if you think this is definitely the issue prove it to yourself by creating another account and see if it has the same issue. If you definitely can't login to any account you make either you're using the wrong pol.exe or you're banned.

Tylegg
Posts: 2
Joined: Sun Aug 20, 2017 6:31 pm

Re: Password I created not working

Post by Tylegg » Sun Aug 20, 2017 7:17 pm

ok I'm in character select screen now with a different user name but I keep getting a error 3101, I looked it up on forums and seems i cant connect to server...

Account name is tylegg1

btw is there a way reset my first account tylegg password? i just think I typed a typo as a password and cant figure it out

Icon
Posts: 404
Joined: Wed Feb 08, 2017 2:26 am

Re: Password I created not working

Post by Icon » Mon Aug 21, 2017 2:27 am

You can discuss account password reset with me over IRC.

I will take a look at your character to see if I can find out why you're getting 3101 but I would suggest changing your DNS to google DNS:
https://www.howtogeek.com/164981/how-to ... -browsing/

and then resetting your ipconfig:
http://www.tp-link.com/us/faq-840.html

I don't see anything wrong with your character data so if you do what I suggested above you should be able to connect, otherwise contact me over IRC for a support session

Post Reply