Ashita Error

Helpdesk for FFXI issues
Post Reply
Posts: 2
Joined: Sat Aug 12, 2017 1:49 am

Ashita Error

Post by Obxolicious » Sat Aug 12, 2017 1:56 am

I'm running on windows 7, 64bit and having issues with Ashita. It says failed to launch boot file. File path .\\KupoLoader\\pol.exe Error 2

I've tried disabling my AVG as it said it blocked something about pol.exe and I'm also running as admin

Edit: I did a complete, clean installation of FFXI and I'm in! I installed PoL and FFXI and before I even touched Ashita, I moved it out of the FFXI folder into its own place. I ran Ashita, logged in with my account I created earlier and the game launched!
Last edited by Obxolicious on Sat Aug 12, 2017 4:51 am, edited 1 time in total.

User avatar
Posts: 75
Joined: Sat Feb 18, 2017 4:33 am

Re: Ashita Error

Post by atom0s » Mon Aug 28, 2017 9:04 am

For future refernce to others that may have this issue. Error code 2 means that the file was not found. Be sure that you place the pol.exe file into the proper folder and that it is named pol.exe correctly.
  • Ashita Lead Developer

Post Reply