REQUIRED TO LOGIN New pol.exe

General Server Information
Post Reply
Icon
Posts: 524
Joined: Wed Feb 08, 2017 2:26 am

REQUIRED TO LOGIN New pol.exe

Post by Icon » Sun May 14, 2017 11:58 pm

There is a new pol.exe due to new security concerns. After tonights server maintenance this new version will be required in order to connect to the server. Please wait until maintenance begins to download.

pol.exe should be in your ashita "KupoLoader" folder. If you do not have it there then check your server profile for where pol.exe is located. We can help in IRC as well.

http://www.mediafire.com/file/0ntyhb7aw8yislb/pol.exe

You can download a new ashita package (ready to login to the server) with the new POL included from here:
http://www.mediafire.com/file/2me53d0mt ... Ashita.rar

Ashita prereqs: http://ashita.atom0s.com/wiki2/doku.php ... quirements

Post Reply