Party-related issues after 9/9 maintenance

Found A Bug?
Post Reply
Zuri
Posts: 15
Joined: Wed May 31, 2017 5:22 pm

Party-related issues after 9/9 maintenance

Post by Zuri » Sun Sep 10, 2017 4:03 pm

Wasn't sure whether to post these as separate issues, but since they're all related to party functionality and all started happening just after yesterday's server config changes, I figured I'd group them all into one thread for now.

1) If you accept an invite while flagged as seeking, you will still be seeking after joining the party. i.e. the (!) icon next to your name persists and you continue to show up in search results as seeking, but in a party.

2) If after the above you disband, stop seeking, and rejoin the party, you will show up in the party to other players, but your party list will not appear until zoning.

3) Change leader no longer works at all.

4) This one I haven't been able to test thoroughly, but it appears you can currently fit more than 6 players in a party if you send out more than 6 invites before they are accepted.

1-3 are currently 100% reproduce-able.

Zuri
Posts: 15
Joined: Wed May 31, 2017 5:22 pm

Re: Party-related issues after 9/9 maintenance

Post by Zuri » Tue Sep 12, 2017 11:24 am

Found another one tonight where if you're in an alliance and the party you're in disbands/dissolves, you can be technically out of a party but still see any remaining parties in your alliance list.

Hard to explain, looks like this:

Image

In the above instance I was able to turn my LFG flag on and off, and my name showed up white in search. Unable to leave the party through the menus, resolved with /pcmd leave

Zuri
Posts: 15
Joined: Wed May 31, 2017 5:22 pm

Re: Party-related issues after 9/9 maintenance

Post by Zuri » Wed Sep 13, 2017 9:28 pm

Accepting an invite now correctly drops your party flag on your character, but still shows you as seeking in a search.
edit: nevermind, it's back to being full-on broken.

Here's /sea all inv:
Image
(Note that matsuro and silvine are both already in a group.)

Icon
Posts: 513
Joined: Wed Feb 08, 2017 2:26 am

Re: Party-related issues after 9/9 maintenance

Post by Icon » Sat Sep 16, 2017 2:24 pm

2,4 and the alliance dissolve issue should be resolved now, let me know if not.

LFG bug will finally be resolved after next maint...

Post Reply