Pulling on certain uneven terrain causes crashes

Found A Bug?
Post Reply
Zuri
Posts: 14
Joined: Wed May 31, 2017 5:22 pm

Pulling on certain uneven terrain causes crashes

Post by Zuri » Sun Aug 13, 2017 9:50 am

A few people have noticed reproducable crashing when trying to pull from a specific position in KRT, as detailed in this report: http://kupoffxi.net/viewtopic.php?f=13&t=547

Another one is at F-6 in Bibiki Bay, where there's a small hill in front of the back Tragopan. Any time I try to pull while standing on that hill and not off to the side, it causes a client crash, as seen here:

Image

Jaeral
Posts: 7
Joined: Sat May 20, 2017 3:26 am

Re: Pulling on certain uneven terrain causes crashes

Post by Jaeral » Sun Aug 13, 2017 11:12 pm

I can second the Bibiki Bay position. My client crashed two times in a row while just running through that spot, one time before a pull, the other time with Tragopan in tow.

Aeshie
Posts: 1
Joined: Thu Jul 27, 2017 10:21 pm

Re: Pulling on certain uneven terrain causes crashes

Post by Aeshie » Mon Aug 14, 2017 2:32 am

Had the same thing happen in Valkurm Dunes. When pulling one of the Damselfly a bit north of the hill camp myself and a friend have crashed multiple times when pulling in a specific spot where the terrain is uneven.

Zuri
Posts: 14
Joined: Wed May 31, 2017 5:22 pm

Re: Pulling on certain uneven terrain causes crashes

Post by Zuri » Thu Aug 17, 2017 5:25 am

Found another at (I-8) in Crawler's Nest. There's a little hump on the ground next to the wall in the north tunnel. Happens to be about max range to pull the Worker Crawler that spawns in that tunnel.

http://imgur.com/Vm6Pr94

Icon
Posts: 401
Joined: Wed Feb 08, 2017 2:26 am

Re: Pulling on certain uneven terrain causes crashes

Post by Icon » Tue Sep 05, 2017 8:07 pm

We have not been able to reproduce any of these issues with crashing on certain terrain while pulling, etc. These may be local issues with addons/resolution/GPU drivers. I highly suggest doing a little experimenting with graphically related addons, resolution and if those don't work checking your GPU drivers.

Post Reply