Using follow too soon after zoning breaks loading of zone

Found A Bug?
Post Reply
Palom
Posts: 2
Joined: Wed Jun 28, 2017 2:33 pm

Using follow too soon after zoning breaks loading of zone

Post by Palom » Thu Jul 06, 2017 2:31 pm

If you try and /follow a character immediately after loading into a zone, but while the zone data is still streaming and PCs/NPCs are loading, you will receive a "Command error occurred..." and the loading of PCs/NPCs will never finish.

Venrymel
Posts: 19
Joined: Sun May 28, 2017 4:44 am

Re: Using follow too soon after zoning breaks loading of zone

Post by Venrymel » Tue Jul 11, 2017 12:18 pm

I've had something like this.

From my experience, it comes from a "sour spot", if you will, when zoning the dual box characters. If we zone close enough together, I don't seem to have problems; and giving ample time from one to the next has been dependable.

There's this amount of time, though, when the /follow one is caught in a little bit of lag and doesn't ever register the first to zone. Zoning back and again fines this.

Hope this helps^^

Icon
Posts: 267
Joined: Wed Feb 08, 2017 2:26 am

Re: Using follow too soon after zoning breaks loading of zone

Post by Icon » Sun Jul 16, 2017 3:11 pm

Unable to reproduce, receive the error message but all NPCs load. If two PCs zone at the exact same time sometimes they do not load for each other in which case you either have to walk 50 malms away from the character or rezone on one character in order to see each other. What zone are you doing this in? Are you typing the command or using a macro?

Thanks

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest